Alt 11-08-10   #1
Onbaşı
BeCeriksiz - ait Kullanıcı Resmi (Avatar)
Üyelik tarihi: 2010 Jan
Mesajlar: 74
Tesekkür: 5
Tecrübe Puanı: 34
Rep Puanı : 10
Kıdemi : BeCeriksiz etkisiz eleman :)
Standart Gta 4 makinaların birbirini görmeme sorunu ( çözüldü )

Öncelikle herkeze kolay gelsin. Neden bilmiyorum uzun zamandır dikkatimi cekiyor bir cok kişi bilmesine rağmen bu multiplayer konusunda kimse kimseye yardım etmiyor bildigi halde yok crack yok pack yok bilmem ne soylenip duruyor ama aslında hiç biri ile alakası yok cafedeki makinaların gta 4 de birbirini gormemesinin. tamamen clon disk yapmamızdan kaynaklanan bir sorun. xlive denen icat gta 4 de bi nevi multiplayer yapmamızı saglıyo bu programda her makinaya kendinden bir pc id veriyor. bizde bi tane imaj makinası kurdugumuzda hali ile xliveyide kuruyoruz buda makinaya kendinden bir pc id veriyor. sonra imaj attıgımızda butun makinaların pc idleri aynı oluyor boyle oluncada makinalar birbirini gormuyor gta 4 te. tek tek kuran arkadaslar bende sorun yok demiş. aslında tek tek te kursak xlive kurulu oldugundan sorun değişmicek. her neyse yapmamız gereken tek sey regeditten ufak bir ayar ile pc id i silip tekrardan xliveyi kurmak. regeditten asadaki adımları takip etmemiz gerekli.

HKEY_CURRENT_USER
Software
Classes
Software
Microsoft
xlive

xlive klasorune sildikten sonra tekrardan xliveyi kurarsak sorun ortadan kalkıcaktır eminim cogu cafeci arkadasın isi kolaylasıcaktır. hayırlı kazançlar.
BeCeriksiz isimli Üye şimdilik offline konumundadır  
BeCeriksiz Adli üyeye bu mesaji için Tesekkür Eden 4 Kisi:
Alt 19-08-13   #2
Er
elkoko - ait Kullanıcı Resmi (Avatar)
Üyelik tarihi: 2013 Aug
Mesajlar: 6
Tesekkür: 0
1 Mesaja Tesekkür Edildi
Tecrübe Puanı: 0
Rep Puanı : 1
Kıdemi : elkoko etkisiz eleman :)
Standart Gta ıv lan kurma / oynama

Merhaba arkadaşlar,

benim GTA IV ile problemim var günlerdir kurmaya çalışıyorum ve kuruluyor ama LAN olmuyor ne bulduysam denedim ( bu forumdan bulunan yazı dahil)bir türlü olmuyor.

Hamachi kurdum olmadı, Tunngle kurdum olmadı, GTA IV MP patch yaptım olmadı,
çeşitli crackleri denedim olmadı, tüm patchleri kurdum yine aynı.

Aranızda bunu cözen varmı varsa nasıl yapılıyor.

Yardımcı olursanız çok sevinirim.

Sizlere şimdiden teşekür ederim.
elkoko isimli Üye şimdilik offline konumundadır  
elkoko Kullanicisina Bu Mesaji Için Tesekkür Edenler:
Konu Kapatılmıştır

Seçenekler
Stil

Yetkileriniz
Konu Acma Yetkiniz Yok
Cevap Yazma Yetkiniz Yok
Eklenti Yükleme Yetkiniz Yok
Mesajınızı Değiştirme Yetkiniz Yok

BB code is Açık
Smileler Açık
[IMG] Kodları Açık
HTML-Kodu Kapalı
Trackbacks are Kapalı
Pingbacks are Kapalı
Refbacks are Kapalı